Von 4 auf 6 updaten

  • Antworten:1
  • OffenNicht stickyNicht beantwortet

30.11.2010 19:34:00 via Website

Hallo,

ich will mein G1 von Cyanogenmod 4.2.15.1 auf 6 updaten.
Wenn ich das dann über mein Android system recovery (RA-Dream 1.7.0) die .zip flashen will kommt diese Fehlermeldung:

" E: Error in /sdcard/update-cm-6.0.0-DS-singed.zip
(Status 7) "

Hoffe auf eure Hilfe.

Chris

Hier ein paar Daten. (Ich weiss nicht welche wichtig sind)
Aktuelle Mod version: CM 4.2.15.1
RA-Dream 1.7
Daten vom Bootloader: DREA110 PVT 32B
HBOOT-0.95.0000
CPLD-4
RADIO-2.22.19.26I
Sep 2 2008
Serial10
Daten aus der Telefoninfo:
Firmware-Version:1.6
Baseband-Version 62.50S.20.17U_2.22.19.26I
Kernel-Version 2.6.29.6-cyanogenmod shade@toxygene )
Build-Nummer DRC83

Gelöschter Account

30.11.2010 21:36:44 via Website

Erstmal hast du den falschen SPL und die Datei solltest du eventuell auch nochmal laden, aber dann nicht unbedingt die alte 6.0. :grin:

— geändert am 30.11.2010 21:39:07

...