T-Mobile G1 — Sprachsuche

  • Antworten:3
  • OffenNicht stickyNicht beantwortet

29.08.2010 08:41:29 via App

Lt. Infos aus dem Netz läuft die Sprachsuche für Maps ab Android 1.6
Nun sind aber Versuche, die Funktion mit dem Update auf Maps 4.4 und auch der Installation von CD Card erfolglos geblieben. Frage an G1ser: Läuft das bei Euch und gibt es das Problem wirklich nur an meinem Gerät?

29.08.2010 19:12:19 via Website

Danke für die Info.
Dann muss es an irgend einer Anwendung liegen, dass es bei meinem Telefon nicht installiert. Beim Maps update kommt die Sprachsuche nicht mit drauf. Bei manuellen Installationsversuchen bricht er ab und meldet: "Sprachsuche konnte nicht auf diesem Telefon installiert werden." Mit dem Provider kann es nichts zu tun haben oder? - Was kann sonst eine mögliche Ursache sein?

24.10.2011 19:20:07 via Website

Habe bei meinem G1 mit 1.6 das gleiche Problem. Jedoch erst nach einer Neuinstallaton. Ich habe bisher kein (App) mehr gefunden der funktioniert mit 1.6, auch im Market nicht. Erst wieder für höhere Versionen. Bin bei O2. Ich fand die Anwendung echt praktisch und hat auch gut funktioniert.