Motorola Milestone — Milestone Update auf Android 2.0.1

  • Antworten:47
  • OffenNicht stickyNicht beantwortet

05.02.2010 22:44:56

Robert A.
Also, ich hab das Update jetz tauch drauf.
Das Problem das USB immer nur nach dem ersten Start funktioniert (Laden oder PC) hab ich immer noch.
Wie siehts bei Euch aus?
Hast du nen appkiller drauf ? hatte ich auch mal bis ich drauf kam das mir mein appkiller auch die "USB"-App gekillt hatte....:blink:

06.02.2010 03:31:07

Das Problem mit der meldung Update wird geladen habe ich auch. Neustart etc. hat nicht geholfen.
Mit dem USB- Teil auch kein Erfolg, das Telefon wird nicht erkannt. Der USB-App läuft. Werde wohl erst mal bei 2.0 bleiben müssen.

Jörn

Gelöschter Account

06.02.2010 07:52:02

Update mit USB geglückt danach extremes lagging egal was man tat. Kurzerhand Resett auf Werkseinstellungen und cache. Siehe da seitdem alles flüssig auch der Browser. Habe dach geflasht.

06.02.2010 07:55:14

Sandro Epifani
Robert A.
Also, ich hab das Update jetz tauch drauf.
Das Problem das USB immer nur nach dem ersten Start funktioniert (Laden oder PC) hab ich immer noch.
Wie siehts bei Euch aus?
Hast du nen appkiller drauf ? hatte ich auch mal bis ich drauf kam das mir mein appkiller auch die "USB"-App gekillt hatte....:blink:
Danke, das war der Grund...

06.02.2010 10:17:19

Guten Morgen,

ich konnte heute Morgen via WLAN mein erstes Update auf meinen Stein spielen. Ein paar Tage zuvor hat mein Stein total verrückt gespielt, Apps ließen sich nicht mehr korrekt starten wie GMail, GTalk u.v.m......Habe auch nur sehr wenige Apps drauf. Also auch nicht zugemüllt.

Wie gesagt, habe heute via WLAN mir das Update 2.0.1 gesaugt und muss sagen, es scheint wieder in Ordnung zu sein. Erste Anwendungen scheinen wieder normal zu laufen. Das Update war ca. 30MB groß und war innerhalb von 2min installiert.

Wenn mir noch ein paar Neuerungen auffallen, dann werde ich sie gleich posten.

06.02.2010 10:29:50

Robert A.
Also, ich hab das Update jetz tauch drauf.
Das Problem das USB immer nur nach dem ersten Start funktioniert (Laden oder PC) hab ich immer noch.
Wie siehts bei Euch aus?

Mach mal deinen TaskKiller runter - dann geht auch dein USB bestimmt wieder dauerhaft.

Gruß

Gelöschter Account

06.02.2010 10:41:20

Guten morgen zusammen,

also nach nun etwas über einem Tag des testens wollt ich auch mal ebend meine Erfahrungen bekanntgeben!

Bis zum jetzigen Zeitpunkt kann ich nicht viel negatives finden. Die Performance ist wesentlich besser, der Kameraautofokus funktioniert soweit bestens, WLAN passt, meine verwendeten apps laufen soweit auch alle. Einzig OpenHome zickt rum aber das würde ich mal nicht aufs AndroidUpdate schieben. Ahja und den Equalizer find ick jut.

Schönes Wochenende euch allen.

06.02.2010 13:01:13

ich kann von dem Update nichts Gutes berichten. OTA ging nicht, offlineupdate aber problemlos. Version ist jetzt 2.0.1.14.0
Soweit geht jetzt eigentlich alles, nur legt der Stein alle paar Stunden einen Reboot hin inkl. anschließender Pinabfrage. Diese Probleme hatte ich bis zum Update garnicht und kamen definitiv mit dem Update rein. Neue Software kam seitdem keine dazu.
Nu bin ich leider total ratlos. Eine sinnvolle Verwendung ist jedenfalls nicht mehr möglich...tolle Sache. Da lob ich mir doch das Spica meiner Frau...

lg

06.02.2010 22:36:36

UPDATE BLEIBT HÄNGEN und ist nicht noch mal neu zu starten. Vorgang lässt sich auch nicht abbrechen.

wie weiter oben schon mal beschrieben, gelingt mein update auch nicht.

Der Stone beginnt das update runterzuladen, tut dies aber schon unendlich langsam. Es scheint einzufrieren, bzw lädt nicht mehr runter.
Das Milestone selber ist weiter zu nutzen. Das Symbol für den download erscheint weiter und zeigt bei mir , dass diese Datei zu 6 Prozent heruntergeladen ist.
Dann geht- wie weiter oben beschrieben -nichts mehr. Ich kann den Vorgang nicht noch einmal starten, da angeblich der download noch stattfindet.
Auch ein Neustart des Systems bewirkt nichts.

Offenbar gibt es dieses Phänomen ja nun auch schon bei anderen Milestones. Hat jemand schon eine Lösung für dieses Problem gefunden?

— geändert am 06.02.2010 22:39:21

06.02.2010 23:08:18

ich bin es noch mal!
da ich keinerlei Veränderung hervorrufen konnte , habe ich es über meinen PC verucht. Und hier hatte ich sofort Erfolg. Nach dem Kontakt mit der usb Verbindung begann sofort das softwareupdate. Nun ist alles positiv gelaufen.
Unklar ist mir immer noch, warum es auf dem direkten Weg über das Milestone nicht ging.
Ich hoffe ihr habt beim ersten Versuch Glück.

07.02.2010 08:38:28

Also am Anfang war ich eher skeptisch... mein Milestone hat verschiedene Mucken gehabt. Als ich die Tastatur raus geschoben hatte, war der Homescreen leer. Dann hats sich einmal aufgehangen. Googlemaps ging auch nicht mehr.

Als ich es dann wieder neu gestartet hab, ging alles. Komisch... aber jetzt habe ich keine Probleme mehr!
Besondern wenn man zwischen den Homescreens blättert, ists deutlich sanfter. Ich bin mal gespannt wie sich damit die nächsten Wochen so machen :D
Zwar mit anfänglichen Problemen bin ich jetzt super zufrieden :)

Wann kommt 2.1 XD ?

Wenn wir beide die Augen schließen ists nie passiert!!!

Gelöschter Account

07.02.2010 11:42:02

@matthias:
super - danke für diese schön bebilderte zusammenfassung :-)
als kleiner tipp: das deaktivieren der automatischen synchronisierung auf dem android ist ein wunderbarer workarround für einige fehlerbilder...
bsp:
- android via usb verbunden - keine IMEI wird zurückgemeldet
- dein android ist auf dem neusten stand
- etc...
ich meine dieser hinweis steht sogar beim aufruf des updates über die motorolasite...