X

Anmelden

Zur Bestätigung jetzt anmelden

Passwort vergessen?

... oder mit Facebook anmelden:

Du hast noch keinen Zugang zu AndroidPIT? Registrieren

Ice Cream Sandwich für die Archos G9 Tablets ist da

Michael Maier
28

Die meisten Besitzer eines Archos G9 Tablets dürften es schon mitbekommen haben: Das Ice Cream Sandwich Update für die Geräte ist erhältlich, kann OTA (over the air) heruntergeladen und installiert werden. Wessen G9 Tablet (wie meines) die letzte Zeit nur in der Ecke lag und schon so langsam Staub angesetzt hat, der sollte es schleunigst aufladen, einschalten und das Update einspielen.

Es sieht in der Tat so aus – zumindest auf den ersten Blick – als würde Ice Cream Sandwich den Tablets einen ganz ordentlichen Performance-Schub bringen. Dass 512 MB RAM eigentlich zu wenig für die Geräte ist, hat Archos ja mittlerweile eingesehen und bringt die Neuauflage der Tablets mit 1 GB RAM, aber Android 4.0 scheint den alten „G9s“ performancetechnisch durchaus ein wenig neues Leben einzuhauchen.

Verwandte Themen

Auch interessant

Magazin / Hardware
13 vor 4 Monaten

Archos ArcBook: Das günstige Netbook mit Android

Magazin / Tipps & Tricks
19 vor 10 Monaten

Bloatware deaktivieren: So werdet Ihr unliebsame Apps los

Magazin / Hardware
85 vor 11 Monaten

5 Jahre Android-Smartphones: Die Meilensteine von HTC G1 bis Nexus 5

Kommentare

Neuen Kommentar schreiben:
  • Christian 09.03.2012 Link

    Könntest du da vielleicht ein kleines Video drehen?
    Würde mich echt interessieren inwiefern die G9 Tablets mit ICS flüssiger laufen :)

    0
  • Luuu 09.03.2012 Link

    Ich habe das Update gestern Abend noch installiert. Lief ohne Probleme durch, musste es aber manuell von der Archos Seite laden, da es über OTA noch nicht gefunden wurde.
    Die Performance ist mMn merklich verbessert worden. Auch hatte ich einige Apps die teilweise vor dem Update FCs ausgelöst haben. Nach ca. 3 Stunden testen ist mir das 80G9 bisher nicht einmal "abgeraucht". Mal schauen wie es sich in den nächsten Tagen verhält, aber bisher muss ich sagen: Gute Arbeit Archos. Ach ja, für alles die Probleme mit dem WLAN haben, einfach in den WiFi Settings das Power Management ausschalten.
    Naja, das Archos muss ja nur noch 1 - 2 Monate halten, dann wird endlich ein ASUS gekauft =)

    0
  • Baggi72 09.03.2012 Link

    Keine Ahnung ob und wie das zusammenhängt, aber seit ich ICS drauf habe, sind extremste Internet Schwankungen aufgetreten, je länger ich nach dem Update gestern online war. Anfänglich lief alles super. Nach plötzlichen reboots und freezes habe Werksreset versucht, alles neu kalibriert, Router Neustart. Bis spät Nachts herumgedoktort. Ich schaffe es nicht mal, 1 Minute durchgehend online zu bleiben. Selbst wenn ich kurz on bin, zappelt das wifi-Symbol von beste auf Schlechteste Qualität.
    Wär ich bloss nicht so voreilig mitm Update gewesen. Zumal ich nun noch weniger Ram habe!
    Mein Tablet ist für mich so total unbrauchbar!

    0
  • Luuu 09.03.2012 Link

    @Baggie72
    schalte das Power Management für dein WLAN aus.
    Länger auf dein Netz drücken, bearbeiten, erweiterte einstellungen, pm deaktivieren.

    0
  • Baggi72 09.03.2012 Link

    @Luuu
    Wat wie auf mein Netz? Meinst Routername, da steht nix von PM. Schnall ich net. Bitte mal für unausgeschlafene User..

    0
  • Baggi72 09.03.2012 Link

    Asoo Stromsparmodus deaktivieren. Ich versuchs mal, thx.

    0
  • Luuu 09.03.2012 Link

    :D

    0
  • Baggi72 09.03.2012 Link

    Bringt nix. Shit. Tablet ist erst ein paar Wochen alt. An meinem wlan kanns net liegen, ich bin ja grad mit Smartphone on. ↯

    0
  • Luuu 09.03.2012 Link

    Mhhh, also ich hatte am Anfang auch ziemliche Probleme und als ich das PM ausgeschaltet habe, lief es ohne macken.
    Evtl. ist ja wieder ein alter Bug in der FW.
    Es war mal in einer älteren Version das die eingebaute Mini-Wlan Karte Probleme mit diversen Kanälen hatte.

    0
  • Baggi72 09.03.2012 Link

    Tja ich komm gar nicht mehr rein. Heisst zwar "verbunden" aber die Animation ist grau. Ausser Fehlermeldungen passiert nix. Mannoo. Schnief.

    0
  • Luuu 09.03.2012 Link

    Stell doch mal im Router den WLAN Kanal um. Evtl. hat er Probleme mit dem Kanal.

    0
  • Baggi72 09.03.2012 Link

    Mach ich. Mal wieder...

    0
  • EXPERTENMEINUNG 09.03.2012 Link

    Ich weiß echt nicht warum ihr alle auf den Archos Tabletts so rumhackt. Ich finde es super und haken tut da auch nichts. Preis Leistungs Sieger für mich. Mein Galaxy Tab 8.9 hakt viel mehr und ist nach kurzer Zeit schwer in der Hand.

    0
  • Baggi72 09.03.2012 Link

    .. mit dem Ergebnis: Archos nochmal komplett zurückgesetzt, neu kalibriert, wlan neu eingerichtet. Sofortiger Zugang. Handy ist online. Beim Tab zeigt das wifi Symbol Aktivität, aber grau hinterlegt. Kein Internetzugang.

    0
  • Gin Le 09.03.2012 Link

    Android Tabs sind absolut in der Entwicklungsphase.

    Sie ruckeln sich zu Tode, obwohl dahinter so viel Power mehr drin steckt als bei der Mutter aller Pads....

    Für mich ein Unding..

    0
  • Baggi72 09.03.2012 Link

    Für mich erst! %>_<%

    0
  • Baggi72 09.03.2012 Link

    @EXPERTENMEINUNG hier hackt doch niemand auf den Hersteller herum. Für mich ists mein erstes, nagelneues Tablet und ich möchte lediglich, dass es wieder genauso läuft wie gestern vor der Softwareaktualisierung. Das würde ich von jeder Marke voraussetzen.

    0
  • Andreas Zappel 09.03.2012 Link

    Ich habe keine Probleme mit dem WLAN und das obwohl ich zwischen zwei WLANs wechsel.

    0
  • Luuu 09.03.2012 Link

    Wie gesagt, am Anfang hatte ich kleine Aussetzer im WLAN, bis ich das PM ausgeschaltet haben. Seither keine Probleme mehr.

    0
  • Julian M. 09.03.2012 Link

    @Baggi72

    Könnte nen zusammenhang mit dem dhcp haben, oder?

    In den Erweiterten Routereinstellungen vielleicht mal auf die statische ip umstellen...

    0
  • Julian M. 09.03.2012 Link

    @Gin Le

    Das erste tab kam aber schon von archos ;)

    0
  • Baggi72 09.03.2012 Link

    Soo ich will den Tag nicht vorm Abend loben, aber scheinbar war der Tipp mit dem Kanal ändern im Routerprogramm nicht verkehrt.
    Hab wieder auf Auto gesetzt und jetzt bin ich mit dem Archos geschlagene 10 Minuten durchgehend online.
    Bin mal gespannt, ob ich jetzt abends wieder Ruckler und Verpixelung beim Fernsehen habe (Internet Tv, T-Home Entertain).
    Das war nämlich der Grund, warum ich vor ein paar Weeks den Kanal geändert habe, weil es so aussah, als ob das Tablet iwie Vorrang hatte.
    Aber das ist ja ein anderes Thema.

    0
  • Oliver Lauberger 10.03.2012 Link

    Bei mir lief das Update ohne Probleme durch. Etwas schneller ist das Archos auch, vor allem beim booten.

    0
  • Baggi72 10.03.2012 Link

    Gerade den Ninesky Browser ausprobiert. Der lädt aber gut schnell!

    0
  • HaGo 11.03.2012 Link

    Mit alter Firmware lief mein System stabil und schnell. Nach erfolgten Update ,geht kein WLAN mehr. Habe alles ausprobiert führt bis zum Absturz meines Routers. Alle meine WLAN- Geräte laufen stabil. Selbst bei der Nutzung von G 3 treten Probleme auf , erkennt meine Karte nicht immer. Das Laden ist wesentlich langsamer geworden. Ich nutze ein 80G 9 Turbo mit Fest platte. Im Augenblick kann ich nur sagen , ich will die alte Firmware zurück.

    0
  • Stephan S. 12.03.2012 Link

    Hallo habe auch gerade bei meinem G9 Turbo das Update gemacht per OTA hat alles soweit gefunzt. Jetzt steht er schon ne halbe Stunde im Modus " ANDROID wird aktualisiert - Apps werden gestartet... Hilfe was soll ich tun?

    0
  • Luuu 12.03.2012 Link

    Für alle die Probleme mit dem ICS Update haben, kann man nur folgendes sagen:
    1 - Power Management des WLANs ausschalten
    2 - Kanal des WLANs ändern oder ggf. auf "auto" stellen
    3 - Wenn das alles nichts bringt, komplettes Wipe und alles zurücksetzen.
    Danach nochmal das Update auf ICS laufen lassen, falls es nötig ist.

    Spätestens nach dem Wipe sollte das Gerät schnell/stabil und ohne Mucken laufen.

    0
  • Stephan S. 12.03.2012 Link

    so habe dann mal das Ding ausgeschaltet und siehe da es geht. Jetzt gibt es aber ein neues Problem, wenn ich in Einstellung gehe und auf Entwickler Optionen dann flackert der gesamte Bildschirm in all seinen Farben so das man gar nichts mehr erkennt. Da hilft meist dann nur ausschalten und es geht aber wehe ich gehe in diese Einstellung, der gleiche Mist von vorn.

    0